no element found jar:file:///C:/Programme/Thunderbird-Trunk/chrome/toolkit.jar!/content/global/netError.xhtml

VERIFIED DUPLICATE of bug 327510

Status

VERIFIED DUPLICATE of bug 327510
12 years ago
10 years ago

People

(Reporter: kxroberto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1

A strange window with orange background pops up:

XML Parsing Error: no element found
Location: jar:resource:///chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 1, Column 1:

Reproducible: Always

Steps to Reproduce:
1. don't remember the URL
2.
3.
confirmed on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/20070515 Thunderbird/3.0a1 ID:2007051503

Steps to reproduce: Select a existing newsgroup account. Ensure that you have some newsgroup messages. Change the server name, so that this server is not reachable (like from news.mozilla.org to newss.mozilla.org) and you get a this xml error window.

XML Parsing Error: no element found
Location: jar:file:///C:/Programme/Thunderbird-Trunk/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 1, Column 1:

Also confirmed for Linux and Seamonkey Trunk
Assignee: general → nobody
Status: UNCONFIRMED → NEW
Component: General → MailNews: Networking
Ever confirmed: true
OS: Windows XP → All
Product: Mozilla Application Suite → Core
QA Contact: general → grylchan
Hardware: PC → All
Summary: resource:///chrome/toolkit.jar!/content/global/netError.xhtml not found → no element found jar:file:///C:/Programme/Thunderbird-Trunk/chrome/toolkit.jar!/content/global/netError.xhtml

Comment 2

12 years ago
version → Trunk

What described in comment #1 is critical (I can't do anything but close the mail window), but this bug is not necessarily all there is to it.
Version: unspecified → Trunk
I cannot reproduce this issue with Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a5pre) Gecko/20070511 Thunderbird/3.0a1 ID:0000000000 [cairo]

I only get the alert dialog that it couldn't connect to the server. 

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327510
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.