Closed Bug 373924 Opened 16 years ago Closed 16 years ago

Different version of Firefox listed in the homepage of google firefox

Categories

(Firefox :: General, defect)

2.0 Branch
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 366268

People

(Reporter: lazlo.lussierbonin, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

On the Google/Firefox homepage (french version, I don't know if it appears in other languages) (look at the bug URL), the "tip" next to the lightbulb listed is "Welcome to Firefox version 1.0 etc.", perhaps I use version 2.0.0.2. It's not a big bug, but I have nothing to do today =P. Maybe you could easily fix it by making a better JavaScript/HTML browser identifier. Nyway, you're doing a really good job with Firefox/Thunderbird, well all products =P.


Reproducible: Always

Steps to Reproduce:
1. Reload the page until I get to this tip
Actual Results:  
The same bug happened, well, after a couple of refresh =P

Expected Results:  
I think it should have listed "Welcome to Firefox version 2.0"...

Good job! :P
When the Firefox Start page is updated for all locales, see Bug 366268
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 366268
You need to log in before you can comment on or make changes to this bug.