If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Nomination queue is cached

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
RESOLVED WORKSFORME
11 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

trev nominated one of his add-ons for public, but is not yet showing up in the queue. So it looks like the pages are cached. This is a change to AMOv1 and should be reset to the old behaviour.
I can't reproduce this. No pages should be cached when users are logged in, and that is what I see happening.
I refreshed the page with Ctrl+Shift+Enter from time to time and suddenly, an extension showed up, telling that it was already 52 minutes in the queue. Trev's extension, Adblock Plus Element Hiding Helper was again in the queue, but at its old position telling it was already eight days in the queue (I had retained it to the sandbox last thurday iirc).
I can't reproduce this either.  If you're still experiencing the problem, can you paste in the request/response headers?
Resolving WORKSFORME. If you or someone else can get the headers when this happens, it would help. But it's also entirely possible that the extension appeared that way naturally - one situation I can think of that would reproduce that is if an author started the additem process, got distracted, and came back to it later. The creation date would be a while back, but it wouldn't appear in the queue until the end of additem.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.