Closed Bug 373957 Opened 13 years ago Closed 13 years ago

Emails get cut off when you expand "To:" if the email list is long.

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: haxsk8, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2
Build Identifier: version 1.5.0.10 (20070221)

When receiving an email that was sent to a significant amount of people, and you expand "To:", it cuts off many email addresses if the list is too long. A scroll option would be nice for this.

Reproducible: Always

Steps to Reproduce:
1. Send an email to at least 60 people,including yourself, depending on email name size it might have to be 100 people. (Mine all show up in the format "Firstname Lastname <firstname.lastname@randomdomain.com>".
2. When you receive it expand the "To:" + button.
3.Notice how the list gets cut short.
Actual Results:  
Emails get cut off.

Expected Results:  
Shown all the emails by either reducing font, or placing a scroll.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 223132
You need to log in before you can comment on or make changes to this bug.