Seamonkey crashes after sending an email

RESOLVED DUPLICATE of bug 357861

Status

RESOLVED DUPLICATE of bug 357861
12 years ago
12 years ago

People

(Reporter: edgar.scrutton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a2pre) Gecko/20070206 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a2pre) Gecko/20070206 SeaMonkey/1.5a

This has happened frequently this past 3 days. The send is successful and the email is in the sent box but Seamonkey crashes. 
Couldn't find anything about this on OS/2 or eComStation and 'Seamonkey crashes"
This is a new problem.  SeaMonkey has been very stable over the last 18 months. 

Reproducible: Always

Steps to Reproduce:
1.Create an email.
2.Select send, Select type (HTML or TEXT)
3. Click send. 
4. The progress bar 'grows' hits 100% and the SM goes down.
Actual Results:  
Restart SM and all is well.
Assignee: nobody → general
Component: Build Config → General
Product: Firefox → Mozilla Application Suite
QA Contact: build.config → general

Comment 1

12 years ago
This has come up in the newsgroups a few times.
Andy, did you not find out a workaround or a solution of some sort?
Version: unspecified → Trunk
Yes, turn off inline spell checking in mail/news.  
Edit, Preferences, Mail & Newsgroups, Composition.
Take the checkmark off of "Check spelling as you type".
As far as I understood that only affected Trunk and I am not sure if Edgar uses trunk builds so I'm going to go wait to mark as a dupe of bug 357861 to make sure that the above corrects the problem.  If it does then it is a dupe and it is fixed but we won't see it until we can build from trunk again.  
Andy

Comment 3

12 years ago
I think it was pretty clear from comment 0 that Edgar is using trunk, so I mark this duplicate.

Edgar, as Andy explained, this is already fixed, but as the last available build for OS/2 is too old to have the fix you will not see the resolution any time soon. But it will be in the next SeaMonkey from trunk that we can produce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357861
You need to log in before you can comment on or make changes to this bug.