Error: folderSummaryInfoEl.parseFolder is not a function

RESOLVED DUPLICATE of bug 347994

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 347994
11 years ago
11 years ago

People

(Reporter: whimboo, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Starting a trunk build shows following error in the Error Console:

Error: folderSummaryInfoEl.parseFolder is not a function
Source File: chrome://messenger/content/newmailalert.js
Line: 88

Scott, it's your code from attachment 204075 [details] [diff] [review] on bug 312940 which produces this error.

Comment 1

11 years ago
Might be a dupe of bug 347994.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347994
(Reporter)

Updated

11 years ago
No longer blocks: 303545
You need to log in before you can comment on or make changes to this bug.