Current date won't update if Thunderbird left open and computer in standby overnight

VERIFIED DUPLICATE of bug 357079

Status

--
minor
VERIFIED DUPLICATE of bug 357079
12 years ago
12 years ago

People

(Reporter: info, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 1.5.0.10 (Thunderbird) and 0.3.1 (Lightning)

Left computer on in standby mode with Thunderbird open.  Next day viewed Thunderbird and calendar showed previous day's date as the current date.  Restart of Thunderbird corrected this.

Reproducible: Didn't try

Steps to Reproduce:
1. put computer in standby with Thunderbird open running Lightning
2. leave computer overnight/over the date change
3. wake computer up and view Thunderbird.  Calendar doesn't update to current date.


Expected Results:  
Expected date to have shifted when the computer clock turned to the next day.

Default Thunderbird theme.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357079
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

12 years ago
Apologies.  I searched several times but found no dupe, yet this clearly is.  Wish searching Bugzilla was easier.
You need to log in before you can comment on or make changes to this bug.