Preferences UI has some unlocalized labels - Traditional Chinese

RESOLVED INVALID

Status

Mozilla Localizations
zh-TW / Chinese (Traditional)
--
minor
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: AGC Tester, Assigned: Jose Sun (Moztw.org))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.1) Gecko/20070212 Firefox/2.0.0.1
Build Identifier: thunderbird2.0b2

After clicking into Preference, there are some strings/sentences unlocalized.

Reproducible: Always

Steps to Reproduce:
1.start up thunderbird2.0b2
2.choose Edit -> Perferences

Actual Results:  
some strings are not translated.

Expected Results:  
Preference UI should be translated.

Files need update: under /locale/zh-TW/messenger/preferences

advanced.dtd
compose.dtd
display.dtd
general.dtd
privacy.dtd

These files have been updated. They will be attached soon.
(Reporter)

Comment 1

11 years ago
Created attachment 258698 [details]
it includes modified preference msg files and diff files.

The attachment includes modified preference msg files and diff files, for reference.

Updated

11 years ago
Assignee: mscott → josesun
Component: Preferences → zh-TW
Product: Thunderbird → Mozilla Localizations
QA Contact: preferences → josesun
(Assignee)

Comment 2

11 years ago
I can't reproduce this bug,and zh-TW is 100% translation,
so can you download latest nightly build and test again?
(Assignee)

Comment 3

11 years ago
I can't reproduce this bug.zh-TW is 100% translation,
so can you download latest nightly build and test again?
(Reporter)

Comment 4

11 years ago
Tested. The bug cannot be reproduced in the latest nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.