Cannot login to AOL 2000 Survey

VERIFIED DUPLICATE of bug 36838

Status

()

P3
normal
VERIFIED DUPLICATE of bug 36838
19 years ago
19 years ago

People

(Reporter: ftang, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Reproduce procedure-
1. go to https://www.bl-c.com/pollingplace/login.html
2. fill out AOL employee number and birthday
3. Click login
4. cannot log in. The PR1 do nothing , the 4-25-00 build Netcape icon start to 
spin but do not stop.

Comment 1

19 years ago
This is an exact dup of bug 37255, which in turn was marked as a dup of the 
more-general 36838.  i'll mark this as such also

*** This bug has been marked as a duplicate of 36838 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verif
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.