browser.tabs.closeButtons value which creates close buttons everywhere

RESOLVED DUPLICATE of bug 366511

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 366511
11 years ago
11 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.2) Gecko/20070221 SUSE/2.0.0.2-6.1 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.2) Gecko/20070221 SUSE/2.0.0.2-6.1 Firefox/2.0.0.2

Hi,
this is a features request.

It would be nice to have an "browser.tabs.closeButtons" value which creates close buttons on every tab AND on the far right, too. This would result in very flexible use.

greez
Daniel

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
There is an extension for this; Tab X.
Also nice is a right click function on the tabs: "Close Left Tabs" "Close Right Tabs". This is extension userChrome.js (+ one of the scripts on these pages): http://forums.mozillazine.org/viewtopic.php?t=397735&postdays=0&postorder=asc&postsperpage=15&start=0
I think this bug is a dupe.
Whiteboard: [DUPEME]

Comment 2

11 years ago
Indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366511
You need to log in before you can comment on or make changes to this bug.