profile name in main window title

RESOLVED DUPLICATE of bug 364414

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 364414
12 years ago
9 years ago

People

(Reporter: caspar wahl-vom bruch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Version 1.5.0.10 (20070221)

i would like to find the name of actual profile in the main frame of thunderbird window cause i have more profiles

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5

Comment 1

12 years ago
Unlikely to happen in general, but an extension could probably do it easily. Maybe there is one already...
OS: Windows XP → All
Hardware: PC → All
Summary: Additional Feature Profil name in frame of main window → profile name in main window title

Updated

10 years ago
Assignee: mscott → nobody

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364414
You need to log in before you can comment on or make changes to this bug.