Thunderbird 1.5.0.10 will not complete installation

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
Installer
--
critical
RESOLVED DUPLICATE of bug 452162
11 years ago
10 years ago

People

(Reporter: tonygrice, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 1.5.0.10

Update to 1.5.0.10 from 1.5.0.9 failed to complete installation correctly. I was told that the problem was due to my using Logitech Webcam software. When I disabled the Logitech software, the updated Thunderbird 1.5.0.10 installed and ran successfully.

Reproducible: Always

Steps to Reproduce:
1.Logitech Webcam software installed
2.Download Thunderbird 1.5.0.10
3.Run installation wizard
Actual Results:  
Error message displayed: A previous install did not complete correctly. Finishing install. 

Expected Results:  
Thunderbird 1.5.0.10 should have installed properly and run.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Wrongly duped. NSIS installation issue.
Duplicate of bug: 381033
no, we didn't have the NSIS installer for 1.5.0.x
Duplicate of bug: 340535
Robert, if I read the steps from comment 0 I cannot see that this bug is about the software update. The reporter downloaded the version 1.5.0.10 by himself and started the installer. That's not a dupe of bug 340535 or bug 380452.
I just put it back to the way it was before since it has nothing to do with the NSIS installer since this occurred before the NSIS installer landed. Feel free to change it from there... it just isn't possible for it to be about the NSIS installer and would never be fixed by fixing the bug it was duped to.
So this is issue is raised by the old installer, right? Will there ever land a fix on the 1.8.0 branch? If not this should be marked as WONTFIXED?
I've done that previously for similar bugs and received complaints so I usually just leave the bug open for a longer period of time. In this instance I'd leave it open until Firefox 3.0 is released since doing so doesn't do any harm and who knows... someone *might* fix it.
You need to log in before you can comment on or make changes to this bug.