error occurred mozilla has to shut down

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: david phillips, Unassigned)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/13)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0)
Build Identifier: 

click on mozilla to open-get firefox.exe has encountered a problem and needs to close his only started when I installed mozilla uninstalled it and reinstalled it.. all other programs work fine..

Reproducible: Always

Steps to Reproduce:
1.click on mozilla/firefox icon
2.get above note
3.
Actual Results:  
as stated above. click on mozilla/firefox icon

Expected Results:  
I get the mozill has encounted a problem...

open firefox browser.
See http://kb.mozillazine.org/Firefox_crashes
What version of Firefox do you use ?

Do you crash with a new profile (http://kb.mozillazine.org/Profile_Manager)
and/or safe mode (http://kb.mozillazine.org/Safe_Mode) ?

Do you have a talkback ID from the crash (http://kb.mozillazine.org/Talkback) ?
Component: Installer → General
QA Contact: installer → general
Whiteboard: CLOSEME - 06/13
Closing as INCOMPLETE due to lack of information. If you can provide the information requested in comment 2, please comment in this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: crash, stackwanted
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.