Last Comment Bug 374465 - Need to install RDF MediaWiki extension (requires RAP PHP extension)
: Need to install RDF MediaWiki extension (requires RAP PHP extension)
Status: RESOLVED FIXED
:
Product: mozilla.org Graveyard
Classification: Graveyard
Component: Server Operations (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Jeremy Orem [:oremj]
: Justin Fitzhugh
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-19 07:52 PDT by Eric Shepherd [:sheppy]
Modified: 2015-03-12 08:17 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Eric Shepherd [:sheppy] 2007-03-19 07:52:43 PDT
The MediaWiki RDF extension requires the RAP API extension for PHP.  There's info on that here:

http://sites.wiwiss.fu-berlin.de/suhl/bizer/rdfapi/

Once that's installed, this is what the RDF readme says to add to the
LocalSettings.php file:

  define("RDFAPI_INCLUDE_DIR", "/full/path/to/rdfapi-php/api/");
  require_once("extensions/Rdf.php");

I've installed the Rdf.php extension file already.
Comment 1 Eric Shepherd [:sheppy] 2007-03-19 07:53:33 PDT
This is for the developer-stage server for now.
Comment 2 Jeremy Orem [:oremj] 2007-03-19 16:54:07 PDT
Installed

Note You need to log in before you can comment on or make changes to this bug.