"Add Tab to Netscape 6" button feature doesn't work properly

VERIFIED DUPLICATE of bug 28073

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 28073
18 years ago
13 years ago

People

(Reporter: blee, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
To see this,
Click on the URL above and choose any of the buttons there to add eBay panels
to Sidebar and confirm the choice in the ensuing dialog. 

==> The Tab(panel) doesn't show up as it should. Clicking on "Add  >" on top of 
Sidebar border reveals that this panel is actually added, but fails to show up.
De-selecting it after clicking "Add  >" and re-selecting the panel makes it show 
up on Sidebar.

blds tested: Win 04-27-09-M16, Linux 04-27-09-M16, Mac bld had problems.

Comment 1

18 years ago
I see this problem.

Updated

18 years ago
Keywords: nsbeta2
(Assignee)

Comment 2

18 years ago
I checked in a fix for this today. It is a duplicate of 28073.

*** This bug has been marked as a duplicate of 28073 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup

Comment 4

18 years ago
marking verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.