control click doesn't bring up context menu

RESOLVED DUPLICATE of bug 300710

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 300710
11 years ago
11 years ago

People

(Reporter: Daniel Abraham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I'm on a mac with just the trackpad.  I tried to bring up the context menu on a bookmark in the bookmark toolbar.  I held down the control key while clicking the bookmark, but rather than getting the  menu, I got the bookmark loaded into the tab.  I'd heard that this was fixed.

Reproducible: Always

Steps to Reproduce:
1. hold down the control key
2. click on a bookmark
3. expect to get the context menu and don't
Actual Results:  
It was as though I had simply clicked the bookmark.

Expected Results:  
I should have gotten the context menu.
WFM both on a mac running 2.0.0.1 as well as my PPC mac running Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/2007030919 Firefox/2.0.0.3. On my laptop if I Control-click on a bookmark in the toolbar I get the context menu. 
(Reporter)

Comment 2

11 years ago
Sorry about the lag between your response and mine.  My son was born on 3/20...

Anyway, I seem to have omitted a step.
1) Click on a bookmark toolbar _folder_.
2) Control - click on a bookmark within the folder.
3) Watch as the bookmark is loaded rather than getting the context menu.

None of my top level bookmark toolbar items were actual bookmarks until just now when I made one to test it.  I get the context menu on the top level items in the toolbar, but not on anything within a folder (including other folders).

Thank you very much.
(Reporter)

Comment 3

11 years ago
Hmm, I think that this bug is actually a dupe of 300710.  I'm not sure why I missed it when I searched before submitting this.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.