Closed Bug 374586 Opened 13 years ago Closed 13 years ago

Adding option for new tab: Open default browser home page in new tab by default

Categories

(Firefox :: Preferences, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: thoskk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

Would be a nice feature to have an option letting new tabs automatically load the default browser home page. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.