hitting reply only copies limited number of lines no configuration options found

RESOLVED DUPLICATE of bug 201581

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 201581
11 years ago
11 years ago

People

(Reporter: Aaron Peterson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: version 1.5.0.10 (20070221)

I spent 10 minutes searching for how to make the reply include the whole dang message...  I'm trying to reply to an email, and I had to just copy and paste the dang thing into a new email.

I don't believe this, about:config didn't have anything close when I searched for reply

I looked through the dialog boxes... 

Reproducible: Always

Steps to Reproduce:
1.try to reply to an email
2.It only copies the part above the guys signature, but not the rest of the email he sent that was after it
3. search for how to do this right... on google, in about:config in menu system
4. end up copying and pasting
Actual Results:  
much cursing

Expected Results:  
being able to reply to each of a list of questions as is sometimes customary

Marking as.. Oh, I was going to say NORMAL because it causes people to loose data if they thought it was going to be saved in outgoing... but hey, that's defined as CRITICAL

so, I'm sticking to your definitions, it's critical!

Comment 1

11 years ago
Does this happen only for emails from this particular person or all emails? What is his signature?

Have you installed any extensions for Thunderbird? Does this still happen if you start in safe mode? See <http://kb.mozillazine.org/Safe_mode>.

Comment 2

11 years ago
It's per design, the signature *is* the end of a message. (+ hardly any point of sending someone their sig back, they should know who they are;) )

Duping to the rfe to make that optionable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 201581
You need to log in before you can comment on or make changes to this bug.