firefox does not recognise self- closing anchors

RESOLVED DUPLICATE of bug 162653

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 162653
11 years ago
11 years ago

People

(Reporter: turgut, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

<a name="Page_75a" id="Page_75a" /> is not recognised 
as <a name="Page_75a" id="Page_75a"></a>


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 162653
You need to log in before you can comment on or make changes to this bug.