Autocomplete for email addresses broken in classic Yahoo mail on trunk

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: mailmarcos, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a3pre) Gecko/20070320 Camino/1.2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a3pre) Gecko/20070320 Camino/1.2+

Worked in 1.04, but autocomplete of email addresses is now broken in recent nightlies of 1.1b

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Your user-agent shows you using trunk nightlies, not branch (1.1b+) nightlies. Have you actually tested the latest branch nightly? Is it broken in both?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Your user-agent shows you using trunk nightlies, not branch (1.1b+) nightlies.
> Have you actually tested the latest branch nightly? Is it broken in both?
> 

My bad - it seems to be fixed in the branch nightly. Thanks so much! This was the little pain ita that was holding me back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Marking WFM since it worked fine on the branch (and lots of things are broken on the trunk).
Resolution: FIXED → WORKSFORME

Comment 4

12 years ago
If this is broken on trunk, then it's not WFM. Can someone check this on trunk?
(Reporter)

Comment 5

12 years ago
(In reply to comment #4)
> If this is broken on trunk, then it's not WFM. Can someone check this on trunk?
> 

It's working on the latest 1.0.4+

Comment 6

12 years ago
Yes, but your original report was with trunk, not the 1.8 or 1.8.0 branches, so the question is whether it actually works on the trunk.

Comment 7

12 years ago
Do you see this behaviour in the "classic" Yahoo Mail, or in the Yahoo Mail beta, or in both?

cl

Comment 8

12 years ago
It WORKSFORME in both trunk and branch nightlies with Yahoo Mail Beta, so I'm going to verify this. Marcos, if you can provide further steps to reproduce, please feel free to re-open and explain in more detail.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

12 years ago
I've been using the classic Yahoo Mail (not Beta). Auto address completion is still broken for me in the March 25 trunk of 1.2 and 1.1.
It still works in the latest (March 25) branch of (1.1b+)
If you're checking my user agent somehow this post should register as coming from the last build I used, the March 25 branch.
Reopening and setting to trunk, per last comment.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---
Summary: Autocomplete for email addresses broken in Yahoo mail → Autocomplete for email addresses broken in classic Yahoo mail on trunk
Version: unspecified → Trunk

Comment 11

12 years ago
There have been a lot of changes going on with Yahoo Mail in the last three months. Is this still a problem with trunk nightlies?

cl
(Reporter)

Comment 12

12 years ago
It's been working fine for me for a while now. Chrs!

Comment 13

12 years ago
RESOLVED INVALID, since it appears code changes on the Yahoo end were what fixed this (and therefore it wasn't a Camino bug).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.