Closed Bug 374769 Opened 13 years ago Closed 13 years ago

standard header on a mail miss a scrollbar (sender part)

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: benoitj, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Mozilla/4.0
Build Identifier: version 1.5.0.10 (20070221)

On a mail window, when manny senders are in the list and you click on the '+' at the senders left, you got this effect:
http://img259.imageshack.us/my.php?image=thuner1rb0.gif
http://img68.imageshack.us/my.php?image=thunder2cg4.gif

As you can imagine, it would be better to have a scrollbar to see all the senders, and to be still able to see the mail content.

Reproducible: Always

Steps to Reproduce:
1.Open a mail with a big list of sender
2.Click on the '+'
3.Wonder



This issue was confirmed on linux (gentoo) on the same thunderbird version
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 223132
You need to log in before you can comment on or make changes to this bug.