crash [@ nsFormFillController::OnTextEntered]

RESOLVED DUPLICATE of bug 356007

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 356007
11 years ago
11 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

2.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

crash [@ nsFormFillController::OnTextEntered]

Gen writes:  "This time I'm crashing on an SSL page, the login page for Yahoo! Auction Japan."

https://login.yahoo.co.jp/config/login?.lg=jp&.intl=jp&.src=auc&.done=http://auctions.yahoo.co.jp/jp

Firefox 2.0.0.2
Intel Mac OS X 10.4.9
with:
Shockwave Flash 9.0 r28
QuickTime Plug-in 7.1.2
Java Embedding Plugin 0.9.6 

I'll attach the crash report.

Comment 3

11 years ago
Probably yes.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356007
You need to log in before you can comment on or make changes to this bug.