crash when two browsers open, financial pages

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: David Leland, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Firefox crashes when two browsers open, yahoo finance and scottrade, both to my portfolio pages.  Not specific to any more specified actions, generally for all situations, including passively watching market performance.

Reproducible: Always

Steps to Reproduce:
1.Open finance.yahoo.com to my portfolio.
2.Open scottrade to my portfolio.
3.any situation
Actual Results:  
browser crashes, reports to Microsoft.

Expected Results:  
software should have remained open and logged into the pages.

computer is Compaq Presario R3240US, AMD 3200+ 64, 1.25GB RAM, OS=WinXP Home, ver. 2000, SP2.  All updates automatic. both OS and Firefox.  Have tried Minefield in separate directory, with new profile, no change.
Do you have talkback installed?
If not, please try and do that ( http://kb.mozillazine.org/Talkback ) and submit talkback crash data, and then post the TalkbackID here. Thanks.
Most of the reported crashes at finance.yahoo.com are caused by flash. Which version of flash do you have and does Firefox still crash after updating flash to the current version?
No response from reporter --> INCOMPLETE
Reporter, if you still see this problem then please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.