If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
P3
trivial
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: jacob, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when i shrunk the navigation bar i couldnt get it back til i restarted and some
times the scroll bar is light grey til i move the scroll over it and it turns to
the normal dark grey.  just thought i'd report :)

Comment 1

18 years ago
Changing component to browser
Assignee: troy → asadotzler
Component: Layout → Browser-General
QA Contact: petersen → jelwell

Comment 2

18 years ago
vanishing toolbar aka navigation bar is a duplicate of bug 35181.
The workaround for now is to simply open a new window. This will have a
collapsed toolbar WITH a grippy/arrow, click that one and toolbar unfolds.

There are several refresh issues with scrollbars. This is likely a duplicate as
well, but i didn't find an exact match on first search.

Reporter, if you think the scrollbar issue is new: Please submit that as a
separate bug. A little screenshot as attachment might sort it out. Also remember
to tell which build ID you encounter a problem in, or a possible bug can be
close to impossible to track down.

Information regarding bug reporting is found at:
http://www.mozilla.org/quality/bug-writing-guidelines.html

and a bugzilla helper bugreport form at:
http://www.mozilla.org/quality/help/bug-form.html

I'm setting this one invalid for now since it's a "multi-bug" bug (likely
composed of duplicates.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

18 years ago
verified.  these issues are know and reported.  please limit bug reports to a 
single issue.  reports with multiple issues are both extremely difficult to 
assign (in the case where different engineers need to work on the problem) and 
difficult to verify.  Thank you for your help in testing Mozilla and reporting 
Bugs.
(Assignee)

Comment 4

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 5

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.