Edit > Preferences > Close button label missing

VERIFIED WORKSFORME

Status

()

Firefox
Preferences
VERIFIED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Jeff Schiller, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.10 (X11; Linux i686; U; en)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a3pre) Gecko/20070321 Minefield/3.0a3pre

The Close button on the Preference dialog does not have the "Close" text.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
WFM with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007091704 Minefield/3.0a8pre

Can you reproduce it with the latest builds?

If not, please resolve the bug as WORKSFORME.

Thanks!
Whiteboard: CLOSEME 10/09
Version: unspecified → Trunk
(Reporter)

Comment 2

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007100104 Minefield/3.0a9pre

Edit > Preferences dialog has a close button, but it ONLY has the black circular 'x' image centered on the button and no words.  This is in contrast to the Help button on that dialog that has both the blue circular '?' image and the word "Help".  

I think this still needs to be fixed...
(Reporter)

Comment 3

11 years ago
Created attachment 283165 [details]
screenshot
(Reporter)

Updated

11 years ago
Flags: blocking-firefox3?
Need a confirmation before we block, and it would also be good to know what distro you're running and if you're seeing this in nightly builds or one of the milestones?
Flags: blocking-firefox3?
(Reporter)

Comment 5

11 years ago
OpenSUSE 10.2
As above, this is a nightly build (latest build I've seen it on was 2007-10-01, don't know the earliest build)

Comment 6

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007100900 Minefield/3.0a9pre ID:2007100900 on Ubuntu 7.10 Beta

Works for me:

I've got both the icon and text on the Edit > Preferences window

Comment 7

10 years ago
WFM

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008012104 Minefield/3.0b3pre

CLOSEME

Comment 8

10 years ago
Three WFMs and months later, RESOLVED - WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED

Updated

10 years ago
Whiteboard: CLOSEME 10/09
You need to log in before you can comment on or make changes to this bug.