If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tab Renaming Functionality - Request

RESOLVED DUPLICATE of bug 299074

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 299074
11 years ago
11 years ago

People

(Reporter: Prashant Mahajan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

It's not a bug but an enhancement request. Could you please provide the functionality of renaming the tabs if possible. In case the user has opened multiple tabs of a common URL. It becomes difficult to identify which TAB to choose.

Reproducible: Always

Steps to Reproduce:
1.Open a tab www.yahoo.com
2.Open another tab  www.yahoo.com
3.Could we rename the 2 tabs diffirently so that I know which tab I have to choose for the required tasks.
(Reporter)

Updated

11 years ago
Summary: Renaming The Tabs - Request → Tab Renaming Functionality - Request

Comment 1

11 years ago
Here's a bookmarklet that lets you change a page's title (e.g. as displayed in the tab bar):

javascript:(function(){var newTitle = prompt("Title:", document.title); if (newTitle != null) document.title = newTitle; })();
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 299074
You need to log in before you can comment on or make changes to this bug.