RTE Editor cannot be loaded inside of TYPO3

RESOLVED DUPLICATE of bug 374738

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 374738
11 years ago
11 years ago

People

(Reporter: Thomas Rawiel, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I have the problem, that since the update to FF 2.0.0.3 i cannot open the Rich text editor in any of our TYPO3 installlations.

Firefox is the only browser having that problems.

Reproducible: Always

Steps to Reproduce:
1. login to a typo3 installation using Firefox 2.0.0.3
2. open a page to edit content with Rich Text Editor
3. watch the RTE saying "loading..."

Actual Results:  
The Rich Text Editor says "loading..." but doesnt load.

Expected Results:  
It should have been loaded, so i can enter text.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
please see Bug 374738
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374738
You need to log in before you can comment on or make changes to this bug.