Link to comments results in ErrDiscussionNotFound

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
11 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

(URL)

Go to the URL (attention, you must be logged in - sandbox) and click the link at the bottom to the topic "Learn more about Gnosis" ( https://addons.mozilla.org/en-US/firefox/discussions/comments.php?DiscussionID=3 ). You get redirected to a page:

Error!
ErrDiscussionNotFound

Updated

11 years ago
Duplicate of this bug: 378957

Comment 3

10 years ago
That seems to be fixed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Verified FIXED
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.