Please bring back advanced search tools

VERIFIED DUPLICATE of bug 372841

Status

defect
VERIFIED DUPLICATE of bug 372841
12 years ago
3 years ago

People

(Reporter: jasonspiro4, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.2) Gecko/20060601 Firefox/2.0.0.2 (Ubuntu-edgy)
Build Identifier: 

From Hendrix:

-------------------------------------------------------

Newsgroups: mozilla.feedback
From: Harald Pfeiffer <hap@skylinc.net>
Date: Fri, 23 Mar 2007 03:14:10 -0500
Subject: [Hendrix] Search tools for Firefox extensions no longer accessible

[About] the recent removal
of detailed search options from the Firefox extensions page.  That...
is a bad decision...  I went looking for a particular extension today
but simply couldn't find it because the search tools were no longer
available to me.  I simply couldn't list the findings the way I wanted
them.  I couldn't restrict the search in any way.  I no longer had any
control whatsoever.  It annoyed me to no end...

Please restore the search tools to what was available previously.
The current search mechanism is far too limited and not helpful at all.

Thank you
Harald Pfeiffer (hap@skylinc.net)

-------------------------------------------------------

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372841
Verified dup
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.