Closed Bug 375074 Opened 13 years ago Closed 13 years ago

Select 'Open All in Tabs' will overwrite existed tabs.

Categories

(Firefox :: Bookmarks & History, defect)

2.0 Branch
Sun
Solaris
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: yang.chen, Unassigned)

Details

1. Be sure you already add some bookmarks on the bookmark toolbar
2. Open more than 10 tabs 
3. Right-click on the empty space on the bookmark toolbar, and select 'Open All in Tabs'
4. all the before 10 tabs will be disappear and overwrite by bookmark tabs. 

This bug is serious because if I am working on some important tabs, if I click 'Open All in Tabs', all the tabs will be overwrite. It is not a expected result. 

Expected result is :
When select 'Open All in Tabs', those bookmark tabs will be opened additional to existed tabs. 

File this bug on: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1.2) Gecko/20070312 Firefox/2.0.0.2
See also bug 300198 comment 3.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: RemovesExistingTabs
You need to log in before you can comment on or make changes to this bug.