Message lost on failed NNTP authorization

RESOLVED DUPLICATE of bug 136148

Status

()

Core
General
RESOLVED DUPLICATE of bug 136148
11 years ago
11 years ago

People

(Reporter: Frank Winkler, Unassigned)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1.2) Gecko/20070227 Firefox/2.0.0.2
Build Identifier: 1.5.0.8 (20061110)

The composer doesn't save a message when posting has failed due to failed authorization.

Reproducible: Always

Steps to Reproduce:
1. configure a NNTP server which requies authorization
2. compose a new message and click "send"
3. enter wrong login data
Actual Results:  
The message is lost.

Expected Results:  
The message should be saved.

Comment 1

11 years ago
Confirmed with version 3.0a1 (20070514) Linux on Debian with JamNNTPd server.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: dataloss
OS: Solaris → Linux
Hardware: Sun → All

Updated

11 years ago
Whiteboard: DUPEME?, needs component change

Comment 2

11 years ago
Also with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070515 SeaMonkey/1.5a
Assignee: mscott → nobody
Component: General → General
Product: Thunderbird → Core
QA Contact: general → general

Comment 3

11 years ago
This looks like a dupe of bug 136148. That's exactly what happens here on Trunk.
(Reporter)

Comment 4

11 years ago
True. If messages are not kept in the "sent" folder, it seems to be a quite similar scenario.

But in general, the news reader is the very weakest part of TB. Are there any plans to improve the UI? I'd have lots of proposals.

Comment 5

11 years ago
If your messages are _lost_ (not moved to Sent), this is not a duplicate of that bug.
(Reporter)

Comment 6

11 years ago
They are _lost_, as the title of this bug says. But my understanding of #136148 was that "keep messages" was activated (which is not the case for me). So it really sounds like a similarity. I haven't tested what happens if I activate it.

Comment 7

11 years ago
Confirmed, marking duplicate.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME?, needs component change
Duplicate of bug: 136148
You need to log in before you can comment on or make changes to this bug.