thunderbird dictionary page should be adjusted to thunderbird

RESOLVED DUPLICATE of bug 371009

Status

addons.mozilla.org Graveyard
Dictionaries
RESOLVED DUPLICATE of bug 371009
11 years ago
2 years ago

People

(Reporter: Magnus Melin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
The thunderbird dictionary page <https://addons.mozilla.org/thunderbird/dictionaries/?lang=en-US>  currently says

  "These dictionaries work with the spell-checking feature in Firefox 2."

It should say Thunderbird 2 (on this page). 

That page also need the "How to Install in Thunderbird:" info found on all thunderbird extension pages.

In general all the "Install" links should read "Download" IMO (but that is a general issue, don't know if there's a bug for it.)

Comment 1

11 years ago
The Thunderbird-specific page is fixed with Remora.
https://addons.mozilla.org/en-US/thunderbird/browse/type:3

The missing "How to install in Thunderbird" part is bug 371010, the change from install to a download links is bug 365550.

And please file one bug per issue.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 2

11 years ago
Actually, this is a duplicate of bug 371009.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 371009
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.