bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

The "Log out" link should be displayed separately from the rest of the links.

RESOLVED DUPLICATE of bug 341495

Status

()

Bugzilla
User Interface
--
minor
RESOLVED DUPLICATE of bug 341495
12 years ago
11 years ago

People

(Reporter: Sangeeta, Unassigned)

Tracking

2.22.2
x86
Windows Vista

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: 


The "Log out" link kind of gets lost in all the links on the page. Fisrt-time users have to literally hunt for it to log out. 


Reproducible: Always

Steps to Reproduce:

1. Go to http://bugz.deanza.edu/bugzilla_testopia/
2. Enter your Login and Password.
3. Click on the "Login" button.
4. Scroll to the bottom of the page.
5. Select the "Search" link below the word "Testopia". The browser will display a page with the title "Search For Test Cases".
6. Now log out.
Actual Results:  
You have to hunt for the link "Log out". 

Expected Results:  
The "Log out" link should be placed away from the rest of the links so that the user can easily locate it. Preferably on the top-most right corner.

Comment 1

11 years ago
This is bugzilla functionality.
Assignee: ghendricks → ui
Component: User Interface → User Interface
Product: Testopia → Bugzilla
QA Contact: default-qa → default-qa
Version: unspecified → 2.22.2
(Reporter)

Comment 2

11 years ago
Since this is bugzilla functionality & not a bug, marking bug as Invalid.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 3

11 years ago
(In reply to comment #0)
> Expected Results:  
> The "Log out" link should be placed away from the rest of the links so that the
> user can easily locate it. Preferably on the top-most right corner.

This is already implemented since Bugzilla 3.0. You have to upgrade your installation in order to get it.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 341495
You need to log in before you can comment on or make changes to this bug.