Cannot access ebay live, live bidding on auctions. Receive error message.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: jsrf, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I cannot access ebay live's live bidding page through the latest build of Firefox. 
even though I have signed up for the live bidding through ebay, I receive an error message that states:

 "Sign in error: Although you are an eBay user, you must sign up for each live auction.
But, it is not to late, you can still register for this auction from the previous page."

This problem does not exist with Internet Explorer, and I can access the bidding pages of ebay live using the latest IE.

Reproducible: Always

Steps to Reproduce:
1.Sign up for an active online live auction through ebay.
2.Attempt to access the live auction using the Live auction page "Bid Now" or "Bid Live" button, and on the next screen, click "continue" 
3. Receive above listed error.
Actual Results:  
You will get the error, "Sign in error: Although you are an eBay user, you must sign up for each live auction.
But, it is not to late, you can still register for this auction from the previous page."

Expected Results:  
I should go to the ebay live auction bidding page.
Jeff, did this ever work in Firefox for you? If so, do you remember what version it worked in?

Also, can you try this in safe mode and/or with a new profile?

http://kb.mozillazine.org/Safe_Mode
http://kb.mozillazine.org/Profile_Manager
(Reporter)

Comment 2

12 years ago
Yes. I have been able to use Firefox on ebay's live auctions. Not sure what version number, but it was the one previous to the current 2.0.0.3.

I was wondering if I have a setting messed up or what.

I haven't tried safe mode as I'd have to time that with an auction.

All I can tell you is that I upgraded Firefox, and the next time I went into ebay live auctions it didn't work. IE still does work though, and I upgraded that as well.

Thanks
Jeff, instead of safe mode, can you try with a new profile? Be sure not to change any of the default settings when you do. I know it'll be hard to use it without some changes, but a new profile and a clean slate will really help see if this is something with your profile or something that changed with Firefox.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.