Can't cancel message compose without saving message

VERIFIED FIXED in M16

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: Peter Trudelle, Assigned: Jean-Francois Ducarroz)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
42809 verification build.
NewMsg
type some stuff
click close box.
<dialog appears: Message has not been sent. Do you want to save the message in
the Drafts Folder?  [save] [cancel]>
(I'll skip a critique of the usability problems in this UI)
click cancel or close box
dialog is dismissed, message remains.
(Reporter)

Updated

18 years ago
OS: other → Windows 98

Comment 1

18 years ago
looks likle a missing [don't save]

Updated

18 years ago
Keywords: regression
QA Contact: lchiang → laurel

Updated

18 years ago
Keywords: nsbeta2

Updated

18 years ago
OS: Windows 98 → All
Hardware: PC → All

Comment 2

18 years ago
reassigning to ducarroz.
Assignee: putterman → ducarroz
(Assignee)

Comment 3

18 years ago
Rigth, the Don't Save button isn't shown anymore. Looks like a regression of the 
CommonDialog!! I am looking at it.
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 4

18 years ago
Alecf has already checked in a fix.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
*** Bug 37665 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
OK using:
2000-05-01-11m16 commercial build linux rh6.0
2000-05-01-11m16 commercial build mac OS 9.0
2000-05-02-08m16 commercial build NT 4.0
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.