Printing Broken on FireFox 3.0a3pre / HP ColorLJ 2550

RESOLVED DUPLICATE of bug 370631

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 370631
11 years ago
11 years ago

People

(Reporter: ken lewis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070324 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070324 Minefield/3.0a3pre

While testing the existence of Bug 375263 (https://bugzilla.mozilla.org/show_bug.cgi?id=375263) attempted printing confirms that printing is broken in the 20070324 FireFox 3.0a3pre nightly build.

Reproducible: Always

Steps to Reproduce:
1. Pick a web page, any web page.
2. File -> Print -> OK or File -> Print Preview -> Print (which shows Bug 375263)
3. Collect output from printer
Actual Results:  
Page is laid out as expected, but all text appears as solid black boxes.  Because spooling took a long time in Windows, I checked the Windows Printer Queue to discover that 132MiB were being used to print the file -- a little more than I expected.

Expected Results:  
Printer output to match Print Preview and be a reasonable representation of the web page selected for printing.
(Reporter)

Comment 1

11 years ago
Created attachment 259571 [details]
JPEG screenshot of Printer Queue showing 132MiB spool for https://bugzilla.mozilla.org/show_bug.cgi?id=109970
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 370631
You need to log in before you can comment on or make changes to this bug.