Some category names missing in translations

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED FIXED
11 years ago
2 years ago

People

(Reporter: Wladimir Palant (for Adblock Plus info Cc bugzilla@adblockplus.org), Unassigned)

Tracking

Details

(URL)

See link above - the links to /browse/type:1/cat:10, /browse/type:1/cat:12, /browse/type:1/cat:35 don't have any title. Same with /browse/type:1/cat:10 and /browse/type:1/cat:35 on the French and Russian versions (note that two category titles are not translated - but those appear in English at least).
Indeed, hrm.  Wenzel: you know what's going on here?  I swear this used to work!
Severity: normal → major

Comment 2

11 years ago
I am pretty sure this is a duplicate of bug 375255 (which is fixed and in the "queue" for the next production update).

Comment 3

11 years ago
Just wanted to note that category 35, at least, doesn't seem to have a non-blank translation anywhere (including en-US).  10 has no en-US either, but I didn't check through the other locales.

Comment 4

11 years ago
Mook: Thanks! These two categories were the only ones being completely empty; I removed the extensions from them (hardly a handful) and deleted them.

Btw, fallback works again. Marking this fixed.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.