Save currently opened tabs across Firefox restarts (This is a feature request, not a bug report)

VERIFIED DUPLICATE of bug 328154

Status

()

enhancement
VERIFIED DUPLICATE of bug 328154
12 years ago
12 years ago

People

(Reporter: stephenbrooke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

To be able to save the currently opened tabs across Firefox restarts (or system reboots) would be a very helpful feature to me and I'm sure many other Firefox users would agree.  I do alot of research on different sites and I keep each open in a separate tab throughout the week.  However, periodically I need to reboot my machine and I instead of having to bookmark all 20 or so tabs I would like Firefox to remember what I had open and load them the next time Firefox was started.

Reproducible: Always

Steps to Reproduce:
1. Open several tabs in Firefox
2. Close Firefox
3. Re-open Firefox and the tabs that were open before are gone
4. I know it's not a bug but I would really really like to be able to do this.
This is a feature in Firefox 2.0. If you want it for 1.5, you need to try an extension (session saver, session manager, tabmixplus, etc)

Comment 2

12 years ago
i'm unsure but i think u need this one

https://addons.mozilla.org/en-US/firefox/addon/436
or
https://addons.mozilla.org/en-US/firefox/addon/2324

those two do just fine

also found this one

http://kb.mozillazine.org/SessionSaver

Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328154
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.