need popup box for values captured.

VERIFIED FIXED

Status

()

Toolkit
Form Manager
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: sujay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 4/28 build of netscape 2000042809

1) launch netscape
2) Select Tasks | Personal Manager | Form Manager | Capture Data from Form

nothing happens. 


Comments from Morse:

Maybe we should give some feedback.  Pop up a box saying "Values Captured" with 
an OK button in it.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16

Comment 1

18 years ago
Fixed.  Changes are in wallet.cpp and wallet.properties.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
*** Bug 37680 has been marked as a duplicate of this bug. ***
v.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Assignee: morse → nobody
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: bugzilla → form.manager
Target Milestone: M16 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.