mouse scrolling broken on blogger.com with minimum font size >= 13

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Brad Bowman, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060717 Debian/1.7.13-0.2ubuntu1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060717 Debian/1.7.13-0.2ubuntu1

Sites with a title/search frame such as:
  http://googleblog.blogspot.com/
sometimes don't scroll with the mouse (on the
search frame scrolls).  I have 
Prefs > Appearance > Fonts > Minimum font size = 13
but when I set it to "None" I'm able to scroll
the page.

Reproducible: Always

Steps to Reproduce:
1. Set Prefs > Appearance > Fonts > Minimum font size = 13
2. Visit http://googleblog.blogspot.com/
3. Scroll down using mouse scroll button
   Page as a whole doens't scroll, only toolbar
4. Change Minimum font size to None
5. Scroll down using mouse successfully
Actual Results:  
The toolbar frame scrolls a small amount, the main page doesn't scroll.
(After step 3)

Expected Results:  
The toolbar can scroll (whatever), but when the limit is reached the
main page should scroll.   This is what happens with None at step 5.

This may be linux only behaviour, mentioned in a forum at:

http://groups.google.com/group/blogger-help-troubleshoot/browse_frm/thread/2527bace5faec307/c8a54bd045582a5a?lnk=gst&q=mozilla+scroll&rnum=1#c8a54bd045582a5a
Please try this using SeaMonkey 1.0.x or 1.1.x. The Mozilla Suite (And Gecko 1.7.x) are no longer supported. Additionally, there were significant changes on the Gecko 1.8 branch that might have changed this behavior. Those changes would be present in SeaMonkey 1.0.x or 1.1.x.
(Reporter)

Comment 2

11 years ago
Seamonkey 1.1.1 fixes this.  Sorry about the noise.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Version: unspecified → 1.7 Branch
Since there's no specific bug that fixed this, change the resolution to WORKSFORME.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.