mop.com - can't show the page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
4 years ago

People

(Reporter: tsc1117, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0(X11;U;Linux i686; en-US; rv:18.12)Gecko/20060601 Firefox/2.0.0.2(Ubuntu-edgy)

the page can't be showed correctly.

(it will be correct if i replace "---------->" to "-->" in source code using gedit)


Reproducible: Always

Steps to Reproduce:
1.open the URL I gaved
2.you will be find it
3.
Actual Results:  
the page can't be showed correctly.(it seems that some code isn't explained)

Expected Results:  
visit it using IE.
It's not a bug in Firefox.
The DOCTYPE triggers Standards Compliance Mode which means strict
comment parsing, for more info see comments in bug 105499 for example.
Assignee: nobody → chinese-simplified
Status: UNCONFIRMED → NEW
Component: Error Console → Chinese-Simplified
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: javascript.console → chinese-simplified
Summary: can't show the page → mop.com - can't show the page
404
Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20100101 SeaMonkey/2.19; Build ID: 20130628213754
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.