Wrong Redo keyboard shortcut in Edit menu

RESOLVED DUPLICATE of bug 365810

Status

RESOLVED DUPLICATE of bug 365810
12 years ago
11 years ago

People

(Reporter: andreas.treumann, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
REPRODUCTION:
=============

- open the Edit menu
- the displayed keyboard shortcut for Redo is 'Ctrl+Y'
- use this keyboard shortcut to do a Redo

RESULT:
=======

- nothing happens
- but redo with 'Ctrl+Shift+Z' works (Redo shortcut in Sunbird) 

EXPECTED RESULT:
================

- 

REPRODUCIBLE:
=============

- always
Lightning doesn't define the keys for undo/redo. This seems to be a Thunderbird issue because I was able to reproduce this issue regarding email deletion and undo/redo. See Thunderbird Bug 365810. 
Whiteboard: [qa discussion needed]
As written in Bug 365810 this seems to be caused by the missing definition of 'Ctrl+Y' as Redo in [mozilla/content/xbl/builtin/win/platformHTMLBindings.xml].

Comment 3

12 years ago
(In reply to comment #2)
> As written in Bug 365810 this seems to be caused by the missing definition of
> 'Ctrl+Y' as Redo in [mozilla/content/xbl/builtin/win/platformHTMLBindings.xml].
> 

Stefan, should this bug be duped against bug 365810 then?

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365810

Updated

11 years ago
Whiteboard: [qa discussion needed]
Duplicate of this bug: 382952
You need to log in before you can comment on or make changes to this bug.