Compose window unusable/grayed out to: Subject and body

RESOLVED DUPLICATE of bug 374656

Status

--
major
RESOLVED DUPLICATE of bug 374656
12 years ago
12 years ago

People

(Reporter: justin, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 1.5.0.10 (20070221)

I am unable to compose new mail after one or two messages have been sent, the To: Subject: and bodies are all not accepting input, the To: field is grayed out completely, and unpopulated when hitting reply.

Fresh install after it was suggested elsewhere to do this.

Reproducible: Sometimes

Steps to Reproduce:
1. Reply to emails
2. Reply to more emails
3.
Actual Results:  
Restarted application and grayed out

Expected Results:  
Should be able to reply to email as normal

Comment 1

12 years ago
Tried without all extensions/themes?

Comment 2

12 years ago
Magnus, there have been a lot of bugs entered about this problem; don't you recognize the symptom by now?  I don't think it's an extension problem.  See bug 374656 comment 1.

The typical workaround for this problem is, when a compose window opens with this problem, is to open a second compose window before closing the bad one -- just click Reply again, for instance.  The second window should be OK, and then you can close the first one; subsequent windows should be OK until the problem manifests again.

Comment 3

12 years ago
Now that you mention it... but if there are many i must missed most of them. 

Resolving this as a dupe. Dustin: if you have more info (like errors in the JavaScript console when that happens), add it to bug 37465.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5
Duplicate of bug: 37465

Comment 4

12 years ago
Sorry, meant bug 374656.
Duplicate of bug: 374656
You need to log in before you can comment on or make changes to this bug.