If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Review Queue should have a link to the review policy

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
RESOLVED FIXED
11 years ago
2 years ago

People

(Reporter: sdwilsh, Assigned: fligtar)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
It'd be really helpful for the editors if the review policy was linked to in the review queue.  I really hate having to open up gmail, search for the e-mail that we were sent the link, and then open it every time I go to review an extension.
(Assignee)

Updated

11 years ago
Assignee: nobody → fligtar
Version: unspecified → 3.0
(Assignee)

Comment 1

11 years ago
Fixed in r3016.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

11 years ago
Duplicate of this bug: 380154

Comment 3

11 years ago
links should be much more visible in several places, main Editor CP page, main Developer CP page, etc.  That's where everything starts, had to hunt around the Nominated page to find them tucked away at the bottom right as "helpful links"

right above "My Add-ons" and right below "Editor Summary" would be perfect, thanks.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.