Extension pages (ja) are garbled

VERIFIED FIXED

Status

VERIFIED FIXED
12 years ago
3 years ago

People

(Reporter: taken.spc, Assigned: clouserw)

Tracking

({regression})

regression

Details

(URL)

(Reporter)

Description

12 years ago
Some "拡張機能" in AMO's extension pages (Japanese) are garbled.
For example,

> æ�¡å¼µæ©�è�½ をカテゴリ別にブラウズ
- https://addons.mozilla.org/ja/firefox/browse/type:1 ,

should be 

> 拡張機能をカテゴリ別にブラウズ

Not only Firefox, Other applications' pages are garbled.
Thanks Taken for report!
Assignee: nobody → clouserw
Keywords: regression
(Assignee)

Comment 2

12 years ago
This is due to Bug 375349.  I'll see what I can do to revert the change right now.
(Assignee)

Comment 3

12 years ago
Ok, the pages should look good again.  Thanks for the report.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Thanks!
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.