Website buttons don't do anything (basically, I can't log in ANYWHERE on the web).

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Kayley, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 2.0.50727; .NET CLR 1.1.4322; Media Center PC 4.0)
Build Identifier: Firefox 2.0.0.3

It first happened when I tried to log into Hotmail, right after I got the new FireFox. I entered all of my information and pressed the "Sign in" button. Nothing happened. I tried it a few times. Nothing happened. 

After that, I went to GaiaOnline.com and entered my information there. Once again, nothing happened.

And even just signing up here. I clicked the sign up button and nothing happened! There isn't a loading bar on the bottom or anything.

Please respond quickly. This problem is really **** me off, as I can virtually do nothing until it is fixed. Right now, I am using Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Enter log in information on any website with log in buttons (example - Hotmail).
2. Click the "log in" button
3. Nothing happens.
Actual Results:  
NOTHING HAPPENS.

Expected Results:  
NOTHING HAPPENS.

IT SHOULD HAVE DONE SOMETHING!

I am not using any theme, because the new FireFox erased all of my preferences (which **** me off as well; if I couldn't load my bookmarks again I would be screwed).

I don't know what any of the other stuff means.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Works fine here. 
Please seek help on the MozillaZine forums:
http://forums.mozillazine.org/viewforum.php?f=38
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
WFM too on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Changing from fixed to worksforme, because FIXED mean that Code was changed.
Resolution: FIXED → WORKSFORME
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.