If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Return Read Confirmation Dialog should appear only after message text display

RESOLVED DUPLICATE of bug 221615

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 221615
11 years ago
11 years ago

People

(Reporter: Fernando Fernandez, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: version 1.5.0.10 (20070221)

When RR is configured "Ask me", the dialog that asks if the user wants to send the read confirmation receipt pops-up before the message text is displayed. But sometimes the user only decides on returning a read receipt AFTER reading the text. To be on the safe side the user opts to never send a receipt, even when he later would like to do it.

Reproducible: Always

Steps to Reproduce:
1. Open an unread message with RR
2. Sender and subject are displayed, but not message text
3. Dialog asking to return receipt appears
4. Only after closing the dialog the message text is displayed
Actual Results:  
By having to answer "No" to the Return receipt question, the user looses the opportunity to select the cases when he would like to actually return read receipt.

Expected Results:  
Message text should be displayed before the RR question dialog.

This is a bug that already was filled in Mozilla Suite. :-(

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 221615
You need to log in before you can comment on or make changes to this bug.