Cloning bugs should automatically choose the same product as the to-be-cloned bug

VERIFIED DUPLICATE of bug 355285

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
VERIFIED DUPLICATE of bug 355285
11 years ago
11 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Unassigned)

Tracking

Details

Right now (at least in the bmo install), cloning a bug first requires you go through the product chooser and re-choose the project before cloning.

If a bug is similar enough that it needs to be cloned, in most cases it will end up in the same product (same component, even).  In less-common cases where that is not so, it's easy enough to simply edit the product in the url and get the cloning to another product.

This change should save time and annoyance in most common clone cases and not cause undue hardship for the rare cases where a cloned bug needs to move products.

Comment 1

11 years ago
This is the intended behavior, read the discussion in bug 355285. A good example is filing a bug about Firefox and wanting it for SeaMonkey too. The products are different. That's what cloning is for.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355285

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.