Print preview is badly broken

RESOLVED DUPLICATE of bug 372838

Status

()

Core
Print Preview
--
major
RESOLVED DUPLICATE of bug 372838
11 years ago
11 years ago

People

(Reporter: Ben Lerner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070327 Minefield/3.0a4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070327 Minefield/3.0a4pre

When print-previewing this on Fx2.0.*, there are some mild CSS layout issues around page breaks, involving absolute and relatively positioned elements.  I tried to check whether the same problem was occurring here, but the page renders so horribly in print preview that I can't tell.

Reproducible: Always

Steps to Reproduce:
1. Print preview the url above
2. ???

Actual Results:  
The text is spaced like ~10pt font, but rendered at ~30pt font, rendering it illegible.

Expected Results:  
The text should be legible (at about 10pt)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372838
(Reporter)

Comment 2

11 years ago
My apologies -- I searched for any prior bugs on this, but didn't find them...
You need to log in before you can comment on or make changes to this bug.