atom:content/@src is not recognized as a link in LiveBookmark

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
RESOLVED WONTFIX
11 years ago
11 years ago

People

(Reporter: Franklin Tse, Unassigned)

Tracking

1.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

atom:content/@src is not recognized as a link in LiveBookmark

Reproducible: Always

Steps to Reproduce:
1.Subsrive to an Atom feed which contains at least one atom:entry with
atom:content/@src in LiveBookmark
Actual Results:  
No links to those entries are shown, unless alternate atom:link is found

Expected Results:  
atom:content/@src should be shown as link even though there are other alternate atom:link since atom:content/@src represents the actual location of the content of  the entry

Refer to Bug 374226 for the same issue in feed reading view.

Comment 1

11 years ago
won't fix without a use case. the distinction can be important, but not for our uses.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

11 years ago
I am sorry, but I am not sure what a "use case" is. In case no feed reader supports atom:content/@src, no one will use it.
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.